Web

To add the MoEngage Flutter Web SDK to your application, edit your application's pubspec.yaml file and add the below dependency to it:

pubspec.yaml
dependencies:
 moengage_flutter_web: $latestSdkVersion

replace $latestSdkVersion with the latest SDK version.

Run flutter packages get to install the SDK.

Was this article helpful?
0 out of 0 found this helpful